How to tell what version of SIP is running?

Get help with installing, upgrading and running Asterisk.

Moderators: muppetmaster, Moderator, Support

How to tell what version of SIP is running?

Postby ryoun1b » Wed Oct 01, 2008 10:30 am

How can I tell what version of SIP I am running on a given Asterisk instance?

Thanks.
ryoun1b
Newsterisk
 
Posts: 3
Joined: Thu Dec 21, 2006 10:56 pm

Postby angler » Wed Oct 01, 2008 12:52 pm

Channel modules(chan_sip.so) aren't versioned individually.
angler
Asterisk Freak
 
Posts: 576
Joined: Thu Dec 21, 2006 10:56 pm

Postby ryoun1b » Wed Oct 01, 2008 1:59 pm

Polycom IP 430 part number states:
SoundPoint IP430 SIP REQUIRES SIP V 1.6.6 OR GREATER

This was the reason for wanting to know how to find the SIP version.
ryoun1b
Newsterisk
 
Posts: 3
Joined: Thu Dec 21, 2006 10:56 pm

Postby angler » Wed Oct 01, 2008 3:26 pm

The SIP version on the Polycom phone is the version of their SIP firmware(not the bootrom) software. It is stating that you must use firmware version 1.6 or higher firmware on the phone.
angler
Asterisk Freak
 
Posts: 576
Joined: Thu Dec 21, 2006 10:56 pm


Return to Asterisk Support

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 24 guests